Pages: [1]
Author Topic: Troubleshooting  (Read 5299 times)
poxin
Administrator
Newbie
*****
Posts: 11


View Profile
« on: March 05, 2010, 10:23:34 PM »

I'm not sure if I have a bad tube or something is messed up in the wiring or one of the chips. I have one tube that will always display the digit 2 and 5 at the same time no matter what socket it's in. If I plug it into another socket, other tubes will start doing the same thing. If that tube is left out, all the other ones work great.

I thought about using it for the first digit for the hours so it would only display 0 and 1, but doing that, it makes some of the other tubes display 2 and 5 at the same time. I guess I don't really understand how this could happen even if the tube was bad, how it would "short" out other tubes.

Thought maybe someone else has run into this before?
Logged

k9zw
Newbie
*
Posts: 17


View Profile
« Reply #1 on: March 06, 2010, 03:38:21 PM »

I'm not sure if I have a bad tube or something is messed up in the wiring or one of the chips. I have one tube that will always display the digit 2 and 5 at the same time no matter what socket it's in. If I plug it into another socket, other tubes will start doing the same thing. If that tube is left out, all the other ones work great.

I thought about using it for the first digit for the hours so it would only display 0 and 1, but doing that, it makes some of the other tubes display 2 and 5 at the same time. I guess I don't really understand how this could happen even if the tube was bad, how it would "short" out other tubes.

Thought maybe someone else has run into this before?

Thinking you have an internal short between cathodes in that tube.

Can you  meter it and check?

Logged

poxin
Administrator
Newbie
*****
Posts: 11


View Profile
« Reply #2 on: March 07, 2010, 07:55:11 AM »

Yeah, good idea. I tested continuity between pins 2 and 5 and what do you know, the meter lit up. What a headache Smiley
Logged

nonentity
Co-Owner, Robotpirate
Administrator
Full Member
*****
Posts: 182



View Profile
« Reply #3 on: March 14, 2010, 02:40:50 PM »

Yeah, good idea. I tested continuity between pins 2 and 5 and what do you know, the meter lit up. What a headache Smiley

Let me know when you get your replacement tubes.  Should be there by now.

Your clock is looking great, by the way.  I can't wait to see it working!
Logged

nonentity
Robotpirate Founder
www.robotpirate.com

Pages: [1]
Print
Jump to: