Robotpirate Forums

Projects => ArduiNIX => Topic started by: bju on October 18, 2009, 10:41:33 AM



Title: 74141 output pins without any active nixie cathode
Post by: bju on October 18, 2009, 10:41:33 AM
Hello,

I've found some other schematics for connecting a nixie tube to the 74141. In this schematics exists 10 additional diodes. Each diode anode is connected to one of the nixie cathodes. The diode cathodes are connected to some extra voltage of +50V. This should protect the 74141 output pins against too high voltage in the case of all nixie cathodes are deactivated. Is this really needed? Is this a problem with the ArduiNIX shield?

Another question: I want to connect some ArduiNIX cathode pins to simple neon bulbs to display some status informations. Is this possible? I think there must be used a higher cathode resistor because of the only 90V needed for the bulbs. But there is the same question as above: is there a problem with high voltage if the corresponding 74141 output pin is off?

Thanks for help,
Bernd


Title: Re: 74141 output pins without any active nixie cathode
Post by: nonentity on October 19, 2009, 06:58:46 AM
Hello,

I've found some other schematics for connecting a nixie tube to the 74141. In this schematics exists 10 additional diodes. Each diode anode is connected to one of the nixie cathodes. The diode cathodes are connected to some extra voltage of +50V. This should protect the 74141 output pins against too high voltage in the case of all nixie cathodes are deactivated. Is this really needed? Is this a problem with the ArduiNIX shield?

Another question: I want to connect some ArduiNIX cathode pins to simple neon bulbs to display some status informations. Is this possible? I think there must be used a higher cathode resistor because of the only 90V needed for the bulbs. But there is the same question as above: is there a problem with high voltage if the corresponding 74141 output pin is off?

Thanks for help,
Bernd

Hi Bernd, welcome to the forum!

As to your first question, no, the extra diodes are not needed with the ArduiNIX.  We have safely run just one, none or all cathode connections for long periods of time without any issue.

Secondly, Yes, you can connect the arduiNIX to just standalone neon displays, We had an array of INS-1 Nixie lamps we were running when we first got the ArduiNIX prototype going, and it worked beautifully.

Let us know if we can help!

Brad